+ Auf Thema antworten
Zeige Ergebnis 1 bis 3 von 3

Xperia Z nur rote Led sonst nix

  1. #1
    Einer geht noch! rot Benutzerbild von Bamboo
    Registriert seit
    Mar 2009
    Beiträge
    317
    Thumbs Up
    0 | 0
    Points: 3.123, Level: 13
    Level completed: 15%, Points required for next Level: 427
    Overall activity: 29,0%

    Xperia Z nur rote Led sonst nix

    Hallo Leute,

    ich hab mir das Handy mit dem oben genannten Problem gekauft. Es geht nicht an.

    Hatte jemand schon mal genau das gleiche Problem?
    Es blinkt nicht sondern die Led leuchtet dauerhaft rot bei Usb/ Stromverbindung.

    Soll ich es mal über Nacht am Strom lassen?

    Oder handelt es sich hier um ein Softbrick? Pc erkennt nix und sowohl Flash sowie Fastbootmodus gehen nicht.

    0 Not allowed!

  2. #2
    Hühnchen
    Registriert seit
    Jan 2016
    Beiträge
    3
    Thumbs Up
    1 | 0
    Points: 126, Level: 1
    Level completed: 76%, Points required for next Level: 24
    Overall activity: 14,0%
    Hallo Bamboo,drücke mal gleichzeitig den Ein/Aus Knopf und den Lautstärke Knopf so lange bis das Handy vibriert,wenn kein Hardware Fehler vorliegt macht´s ein Reboot und geht dannach wieder.Dauert aber schon paar Minuten bis es wieder läuft.Habe das selbe Teil und gleichen Fehler.Falls,noch ein anderer Fehler kommt (kein Netz)einfach mal runterfahren und neu starten.

    0 Not allowed!

  3. #3
    Einer geht noch! rot Benutzerbild von Bamboo
    Registriert seit
    Mar 2009
    Beiträge
    317
    Thumbs Up
    0 | 0
    Points: 3.123, Level: 13
    Level completed: 15%, Points required for next Level: 427
    Overall activity: 29,0%

    AW: Xperia Z nur rote Led sonst nix

    Es reagiert bei gar keiner Tastenkombination. Nur rote Led wenn ich es anschließe. Im XDA Forum rät man einem entweder das Handy für über 16h ans Netz zu stecken oder für paar h (gummiband) mit gedrückter Lautstärke leiser Taste an den PC, während das Sony Flash Tool läuft. Bis nicht mal mehr die Led leuchtet. Danach eben das Flash Tool anwenden. Das Handy hat anscheinend einen Softbrick. Ich kann gerne mal die beiden Wege versuchen.
    Es hat irgendwas mit dem Akku zu tun. Der Akku ist bei mir anscheinend in einem Low Level Lademodus. Und irgendwie muss der rechtliche Saft raus so wie ich das verstanden habe. Das gelingt eben über die grad genannten beiden Wege
    Näheres findet man wenn man Xperia Softbrick googelt und auf die Xda Seite geht.
    Bin für jede Hilfe dankbar!

    0 Not allowed!

Ähnliche Themen

  1. Geforce GTX 285 für 299 € (sonst min 322€)
    Von svigo im Forum Hardware & Peripherie
    Antworten: 7
    Letzter Beitrag: 30.01.2009, 18:44
  2. [Suche] Sig sonst nix :)
    Von sMash182 im Forum Grafik Anfragen
    Antworten: 6
    Letzter Beitrag: 28.10.2008, 19:50
  3. Switchfoot... was sonst?
    Von Sudden-Max im Forum Musik & Musiker
    Antworten: 7
    Letzter Beitrag: 18.06.2007, 13:34
  4. Opera, Firefox oda sonst was???
    Von Massacre90 im Forum Netzwerk, Telefon, Internet
    Antworten: 10
    Letzter Beitrag: 09.02.2007, 16:49
  5. US5-Abzocker wie sonst was!!!
    Von St.Jimmy im Forum Musik & Musiker
    Antworten: 5
    Letzter Beitrag: 23.10.2006, 13:04

Stichworte

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •